Forum Maintenance: 14th September 2022

Anything not covered elsewhere.
Message
Author
User avatar
Seth
Posts: 2271
Joined: Thu Sep 10, 2009 8:06 pm
Location: Sacramento, California, USA
Contact:

Re: Forum Maintenance: 14th September 2022

#16 Post by Seth »

I noticed the the pages load quicker on my phone. It used to be that the page would pop up, I'd attempt to click on "Active Topics", but a milisecond before I tap the screen an Ad would load right under my thumb and I'd end up selecting the Ad instead of what I intended.

So, that's a nice tangible improvement with this upgrade. :thumbsup:
Build in process - 2 WH6, one Alpha 6a loaded, one PRV Audio 6MB250-NDY loaded

Two 2x6 shorty SLA Pro's
One T39, 16", 3012LF loaded
Tall AutoTuba, 20" wide, 2x 8" MCM 55-2421
TruckTuba, 8½" wide, 2x 8" MCM 55-2421

User avatar
Chris_Allen
Posts: 3346
Joined: Wed Jul 11, 2007 2:43 pm
Location: Huddersfield, UK

Re: Forum Maintenance: 14th September 2022

#17 Post by Chris_Allen »

I've applied the newer version style (which is the same as the old style) but is more aligned to the version of the forum.
Built:
6xDR200, 2xT39, 2xT48, 2xJack110, 1xOmni10.5, 1xAutotuba, 1xT18, 1xSLA Pro, 1xW8, 1xW10

User avatar
Chris_Allen
Posts: 3346
Joined: Wed Jul 11, 2007 2:43 pm
Location: Huddersfield, UK

Re: Forum Maintenance: 14th September 2022

#18 Post by Chris_Allen »

Fixed:
- Fixed the main sales page (upgrade had overwritten the index.html)
- Fixed the annoying problem with the parts express advert not scaling correctly on mobile
- Tapatalk now working

Issues:
- The online flag (which is disabled in CSS) still appears on the posts on the right hand side
Built:
6xDR200, 2xT39, 2xT48, 2xJack110, 1xOmni10.5, 1xAutotuba, 1xT18, 1xSLA Pro, 1xW8, 1xW10

User avatar
Chris_Allen
Posts: 3346
Joined: Wed Jul 11, 2007 2:43 pm
Location: Huddersfield, UK

Re: Forum Maintenance: 14th September 2022

#19 Post by Chris_Allen »

Fixed:
- Corrected scaling of SPLCHART on mobile and low resolution devices
Built:
6xDR200, 2xT39, 2xT48, 2xJack110, 1xOmni10.5, 1xAutotuba, 1xT18, 1xSLA Pro, 1xW8, 1xW10

User avatar
Tom Smit
Posts: 7295
Joined: Sat Jan 05, 2008 1:24 pm
Location: Sarnia, Ont. Canada

Re: Forum Maintenance: 14th September 2022

#20 Post by Tom Smit »

Thanks so much, Chris!
TomS

User avatar
Chris_Allen
Posts: 3346
Joined: Wed Jul 11, 2007 2:43 pm
Location: Huddersfield, UK

Re: Forum Maintenance: 14th September 2022

#21 Post by Chris_Allen »

Issue:
- navbar_header template formatted incorrectly for 3.3.8
Built:
6xDR200, 2xT39, 2xT48, 2xJack110, 1xOmni10.5, 1xAutotuba, 1xT18, 1xSLA Pro, 1xW8, 1xW10

User avatar
Chris_Allen
Posts: 3346
Joined: Wed Jul 11, 2007 2:43 pm
Location: Huddersfield, UK

Re: Forum Maintenance: 14th September 2022

#22 Post by Chris_Allen »

Chris_Allen wrote: Thu Sep 15, 2022 10:46 am Issue:
- navbar_header template formatted incorrectly for 3.3.8
Fixed.
Built:
6xDR200, 2xT39, 2xT48, 2xJack110, 1xOmni10.5, 1xAutotuba, 1xT18, 1xSLA Pro, 1xW8, 1xW10

User avatar
Chris_Allen
Posts: 3346
Joined: Wed Jul 11, 2007 2:43 pm
Location: Huddersfield, UK

Re: Forum Maintenance: 14th September 2022

#23 Post by Chris_Allen »

Apologies, just took the forum offline momentarily.
Built:
6xDR200, 2xT39, 2xT48, 2xJack110, 1xOmni10.5, 1xAutotuba, 1xT18, 1xSLA Pro, 1xW8, 1xW10

Bruce Weldy
Posts: 8034
Joined: Fri Nov 27, 2009 11:37 am
Location: New Braunfels, TX

Re: Forum Maintenance: 14th September 2022

#24 Post by Bruce Weldy »

Chris_Allen wrote: Thu Sep 15, 2022 10:46 am Issue:
- navbar_header template formatted incorrectly for 3.3.8
Issue? I don't even know what the hell that means! You just keep doing that techy stuff so the rest of us can blissfully go about our reading and posting without ever knowing why or how any of this stuff works. :mrgreen:

6 - T39 4-25" 2-22" 3012LF
4 - OT12 2512 Melded/NSD2005
1 - T24
2 - XF210


"A system with a few knobs set up by someone who knows what they are doing is always better than one with a lot of knobs set up by someone who doesn't."

User avatar
Chris_Allen
Posts: 3346
Joined: Wed Jul 11, 2007 2:43 pm
Location: Huddersfield, UK

Re: Forum Maintenance: 14th September 2022

#25 Post by Chris_Allen »

Bruce Weldy wrote: Thu Sep 15, 2022 2:27 pm
Chris_Allen wrote: Thu Sep 15, 2022 10:46 am Issue:
- navbar_header template formatted incorrectly for 3.3.8
Issue? I don't even know what the hell that means! You just keep doing that techy stuff so the rest of us can blissfully go about our reading and posting without ever knowing why or how any of this stuff works. :mrgreen:
I have to do it so I can track where the hell I found the issue! :D
Built:
6xDR200, 2xT39, 2xT48, 2xJack110, 1xOmni10.5, 1xAutotuba, 1xT18, 1xSLA Pro, 1xW8, 1xW10

User avatar
Chris_Allen
Posts: 3346
Joined: Wed Jul 11, 2007 2:43 pm
Location: Huddersfield, UK

Re: Forum Maintenance: 14th September 2022

#26 Post by Chris_Allen »

Chris_Allen wrote: Wed Sep 14, 2022 7:55 am Things to be completed tomorrow:
- Upgrade lightbox (the fancy thing that shows the pictures)
- Fix Tapatalk: it's been broken forever/never worked
- Release the updated style (Think I've fixed everything, just waiting for the cache to catch up so I can validate)
- Fix the errors in splchart
- LIghtbox updated
- Tapatalk fixed
- Style released

- SPLChart errors not fixed yet.
Built:
6xDR200, 2xT39, 2xT48, 2xJack110, 1xOmni10.5, 1xAutotuba, 1xT18, 1xSLA Pro, 1xW8, 1xW10

User avatar
Tom Smit
Posts: 7295
Joined: Sat Jan 05, 2008 1:24 pm
Location: Sarnia, Ont. Canada

Re: Forum Maintenance: 14th September 2022

#27 Post by Tom Smit »

Chris_Allen wrote: Thu Sep 15, 2022 2:30 pm
Chris_Allen wrote: Wed Sep 14, 2022 7:55 am Things to be completed tomorrow:
- Upgrade lightbox (the fancy thing that shows the pictures)
- Fix Tapatalk: it's been broken forever/never worked
- Release the updated style (Think I've fixed everything, just waiting for the cache to catch up so I can validate)
- Fix the errors in splchart
- LIghtbox updated
- Tapatalk fixed
- Style released

- SPLChart errors not fixed yet.
Whispers......Shhhh, he's talking to himself again. :lol:
TomS

User avatar
Chris_Allen
Posts: 3346
Joined: Wed Jul 11, 2007 2:43 pm
Location: Huddersfield, UK

Re: Forum Maintenance: 14th September 2022

#28 Post by Chris_Allen »

I'm not convinced the displaying of new images is working correctly.

How is that working for others in some of the recent posts with images?
Built:
6xDR200, 2xT39, 2xT48, 2xJack110, 1xOmni10.5, 1xAutotuba, 1xT18, 1xSLA Pro, 1xW8, 1xW10

User avatar
Tom Smit
Posts: 7295
Joined: Sat Jan 05, 2008 1:24 pm
Location: Sarnia, Ont. Canada

Re: Forum Maintenance: 14th September 2022

#29 Post by Tom Smit »

Chris, the photos of the horn adapter that CarterKraft shared, are not set straight. However, on my laptop, FF on Ubuntu 22.04, if I centre-click on each photo so that they open up in a new tab, the photos are set correctly.
TomS

User avatar
Chris_Allen
Posts: 3346
Joined: Wed Jul 11, 2007 2:43 pm
Location: Huddersfield, UK

Re: Forum Maintenance: 14th September 2022

#30 Post by Chris_Allen »

Issues:
- 'New Posts' doesn't appear to limit the search criteria to actually display just New Posts. Check with another theme.
Built:
6xDR200, 2xT39, 2xT48, 2xJack110, 1xOmni10.5, 1xAutotuba, 1xT18, 1xSLA Pro, 1xW8, 1xW10

Post Reply