WH10 build started

Post your build odyssey here.
Message
Author
Preston
Posts: 155
Joined: Mon Apr 14, 2008 3:59 pm
Location: Springfield, IL

Re: WH10 build started

#31 Post by Preston » Mon Jul 10, 2017 9:16 am

Rolling on black Duratex
Attachments
Finish in progress.jpg
Finish in progress.jpg (16.6 KiB) Viewed 246 times

Preston
Posts: 155
Joined: Mon Apr 14, 2008 3:59 pm
Location: Springfield, IL

Re: WH10 build started

#32 Post by Preston » Mon Jul 10, 2017 9:17 am

Got the drivers installed
Attachments
Mounted Drivers.jpg
Mounted Drivers.jpg (16.6 KiB) Viewed 246 times

Preston
Posts: 155
Joined: Mon Apr 14, 2008 3:59 pm
Location: Springfield, IL

Re: WH10 build started

#33 Post by Preston » Mon Jul 10, 2017 9:19 am

Covers fit nicely. Got two of them buttoned up.
Attachments
Duratex Covers.jpg
Duratex Covers.jpg (14.85 KiB) Viewed 246 times

Preston
Posts: 155
Joined: Mon Apr 14, 2008 3:59 pm
Location: Springfield, IL

Re: WH10 build started

#34 Post by Preston » Mon Jul 10, 2017 9:22 am

Mounting the drivers was an exercise in patience. Recex screws and a small ratchet made it not too horrible. Lost track of how many times I dropped the bit before I figured out that a little piece of tape on the tool would fix that.

User avatar
Tom Smit
Posts: 6388
Joined: Sat Jan 05, 2008 1:24 pm
Location: Sarnia, Ont. Canada

Re: WH10 build started

#35 Post by Tom Smit » Mon Jul 10, 2017 9:43 pm

If you place a piece of paper over the holder, and then push the bit into the holder, the paper will keep it tight.
TomS

Preston
Posts: 155
Joined: Mon Apr 14, 2008 3:59 pm
Location: Springfield, IL

Re: WH10 build started

#36 Post by Preston » Sun Jul 16, 2017 1:52 pm

I need a little help. I'm having trouble with the frames to make a pet screen grill. I first tried making the angled cuts on all sides before assembly, but the frames fell apart almost right away. I then tried building the frames with flat stock first and then cutting the angles, also a disaster. Any tips?

Bruce Weldy
Posts: 6193
Joined: Fri Nov 27, 2009 11:37 am
Location: New Braunfels, TX

Re: WH10 build started

#37 Post by Bruce Weldy » Sun Jul 16, 2017 2:18 pm

Preston wrote:I need a little help. I'm having trouble with the frames to make a pet screen grill. I first tried making the angled cuts on all sides before assembly, but the frames fell apart almost right away. I then tried building the frames with flat stock first and then cutting the angles, also a disaster. Any tips?
Don't mean to sound harsh, but you should abandon this whole idea. These are not cabs that sit in your living room. They need to be able to stand life on the road....even if it's just a few nights a month.

Put grills on them and back 'em with some foam. They will look professional and the be much more rugged.

Here's what that looks like on the WH10s I built a few years ago.
WH10 Build 104 small.JPG
WH10 Build 106 small.JPG

6 - T39 4-25" 2-22" 3012LF
4 - OT12 2512 Melded/NSD2005
1 - T24
2 - XF210


"A system with a few knobs set up by someone who knows what they are doing is always better than one with a lot of knobs set up by someone who doesn't."

Preston
Posts: 155
Joined: Mon Apr 14, 2008 3:59 pm
Location: Springfield, IL

Re: WH10 build started

#38 Post by Preston » Mon Jul 17, 2017 10:08 am

Thank you Bruce. I'll see if I can source some metal grills for them. I was going to use pet screen because that's what I have on my OT12's and it's held up wonderfully with many years of regular gigging.

Bruce Weldy
Posts: 6193
Joined: Fri Nov 27, 2009 11:37 am
Location: New Braunfels, TX

Re: WH10 build started

#39 Post by Bruce Weldy » Mon Jul 17, 2017 10:21 am

This is the place that I ordered mine for the WH10s and my OT12s.

This one has over 60% open area.

http://www.reliablehardware.com/customs ... gered.aspx

6 - T39 4-25" 2-22" 3012LF
4 - OT12 2512 Melded/NSD2005
1 - T24
2 - XF210


"A system with a few knobs set up by someone who knows what they are doing is always better than one with a lot of knobs set up by someone who doesn't."

Preston
Posts: 155
Joined: Mon Apr 14, 2008 3:59 pm
Location: Springfield, IL

Re: WH10 build started

#40 Post by Preston » Tue Jul 18, 2017 9:47 am

Just a shot of some corners and input jack installed.
Attachments
Corners.jpg
Corners.jpg (25.05 KiB) Viewed 149 times

Preston
Posts: 155
Joined: Mon Apr 14, 2008 3:59 pm
Location: Springfield, IL

Re: WH10 build started

#41 Post by Preston » Tue Jul 18, 2017 9:49 am

I did order some metal grills yesterday and will back them with foam.

Bruce Weldy
Posts: 6193
Joined: Fri Nov 27, 2009 11:37 am
Location: New Braunfels, TX

Re: WH10 build started

#42 Post by Bruce Weldy » Tue Jul 18, 2017 2:57 pm

Preston wrote:I did order some metal grills yesterday and will back them with foam.
You'll like it.

The foam is available from Wal-Mart. Go to the Air-conditioning section. It's the foam that is used for window units. You'll have to do a splice on it, since it's not wide enough.

6 - T39 4-25" 2-22" 3012LF
4 - OT12 2512 Melded/NSD2005
1 - T24
2 - XF210


"A system with a few knobs set up by someone who knows what they are doing is always better than one with a lot of knobs set up by someone who doesn't."

Bruce Weldy
Posts: 6193
Joined: Fri Nov 27, 2009 11:37 am
Location: New Braunfels, TX

Re: WH10 build started

#43 Post by Bruce Weldy » Tue Jul 18, 2017 3:04 pm

Here's a link to my WH10 Build a few years back.....there's a little part on the foam and how I attached it to the grills. I think it's on the second page. It's based on the old plans, but that doesn't affect the grills.

http://billfitzmaurice.info/forum/viewt ... 30&t=15107

6 - T39 4-25" 2-22" 3012LF
4 - OT12 2512 Melded/NSD2005
1 - T24
2 - XF210


"A system with a few knobs set up by someone who knows what they are doing is always better than one with a lot of knobs set up by someone who doesn't."

Preston
Posts: 155
Joined: Mon Apr 14, 2008 3:59 pm
Location: Springfield, IL

Re: WH10 build started

#44 Post by Preston » Mon Jul 24, 2017 10:03 am

I built and installed the frames for the metal grills
Attachments
grill frames.jpg
grill frames.jpg (17.75 KiB) Viewed 111 times

Preston
Posts: 155
Joined: Mon Apr 14, 2008 3:59 pm
Location: Springfield, IL

Re: WH10 build started

#45 Post by Preston » Mon Jul 24, 2017 10:07 am

Did a little work on the melded arrays: added the diffuser.
Taped Up.jpg
Taped Up.jpg (14.48 KiB) Viewed 111 times
Glued Up.jpg
Glued Up.jpg (16.7 KiB) Viewed 111 times
Painted UP.jpg
Painted UP.jpg (16.64 KiB) Viewed 111 times

Post Reply