Using PA+ on W8's

EQ guys are using on their cabs/systems. A good starting place if you don't have your own RTA.
Post Reply
Message
Author
User avatar
Charles Jenkinson
Posts: 1031
Joined: Sat Aug 06, 2011 3:25 pm
Location: Manchester, UK

Using PA+ on W8's

#1 Post by Charles Jenkinson » Thu Jan 24, 2019 8:39 am

Just wondering does anyone have the scoop on if a Hi pass filter setting in the PA+ filters the bass out of the pink noise accordingly, so that monitors can be rta'd without any bass coming through the pink noise - is that how it works?

...A friend has some Alto TX210's and wants to try something different, so I may be gonna use the W8's as a small PA by making some additional brackets with top hats in. I just need to be able to EQ them easier. The bottom frequency limit of the the TX210 and W8 is similar, so the differences in eq-ability and dispersion may be able to be shown.
2xJ12L (3012HO) switchable/melded (http://billfitzmaurice.info/forum/viewt ... 30&t=18773)
2xT30 : http://billfitzmaurice.info/forum/viewt ... 30&t=20386

No sound is better than bad sound.

User avatar
J_Dunavin
Posts: 965
Joined: Sun Jul 09, 2006 3:13 pm
Location: Appleton WI

Re: Using PA+ on W8's

#2 Post by J_Dunavin » Thu Jan 24, 2019 8:56 am

I believe that’s the case.
I have a PA+ and am bi amping my DRs. I believe the x over settings are still in place when you Auto EQ with the pink noise.
6 - DR200
2 - DR250
9 - T24
6 - T45
1 - Auto Tuba

NukePooch
Posts: 291
Joined: Mon Jun 30, 2014 8:07 pm
Location: Berea, Kentucky

Re: Using PA+ on W8's

#3 Post by NukePooch » Wed Jan 30, 2019 8:55 am

Yes, the crossover settings remain. They have to, otherwise you'd be sending 20 Hz to your mains and 4K to your subs as soon as you hit the auto EQ button.

Do be careful if using auto-EQ without a full-range system (i.e. if you don't run subs with the W8s-as-mains application). If the RTA mic doesn't pick up bass, it will try to turn up the bass EQ to compensate. I noticed it the first time I ran auto-EQ on my baby wedges with Beta 8-CX coaxials... the EQ curve ended up maxed in the bass freqs.
Once I've got the general speaker response saved, I don't use auto-EQ anymore...there's too much to fix after auto-EQ is done.
Built:
4 Jack 112L- 3012HO, melded array
17.5 wide AutoTuba with Infinity 860w
6 Wedgehorn W6 w/ Panel Mount Piezos
2 T48 Slims (15" wide) with 3012LF
4 T48 Fattys (32" wide) with 3015LF

User avatar
Charles Jenkinson
Posts: 1031
Joined: Sat Aug 06, 2011 3:25 pm
Location: Manchester, UK

Re: Using PA+ on W8's

#4 Post by Charles Jenkinson » Wed Jan 30, 2019 5:14 pm

Thanks fellas. My mate was suppose to be coming round today for a side by side but the kids have been off school due to us having a bit of snow, so we'd have been mythered.

What if the hi-pass is set up near 90 to 100Hz - maybe that would mean auto-EQ isn't looking for any bass frequencies....? Edit: meaning that the filter settings should really be applied to the required EQ curve.

I've got a plan hatching along the lines of maybe building a 16" wide T24 to go with one W8 as a bass guitar rig, and it will also make a small PA with both the wedges on sticks as already mentioned but I'll discuss that elsewhere. I just like the the form factor / shape of the T24, though it isn't as sensitive in passband as the T39, for the same hi-pass of 45hz.
2xJ12L (3012HO) switchable/melded (http://billfitzmaurice.info/forum/viewt ... 30&t=18773)
2xT30 : http://billfitzmaurice.info/forum/viewt ... 30&t=20386

No sound is better than bad sound.

NukePooch
Posts: 291
Joined: Mon Jun 30, 2014 8:07 pm
Location: Berea, Kentucky

Re: Using PA+ on W8's

#5 Post by NukePooch » Fri Feb 01, 2019 5:10 pm

I think the last time I used Auto EQ was when I finished my Jacks (back in 2014)...I had a Driverack PX, so I'm not sure if it responded differently than my current PA+ or not...so, I did a quick-n-dirty setup just to see...My memory is of the PX having 50 and 63 (and maybe 80?) maxed with a 100Hz highpass, but it was too many years back to remember for sure. :conf:

I had my two Jack 112s (not Lites), and the RTA mic a few feet in front of them. Started with flat EQ curve, set high-pass to 500 Hz (yes, 500, just to see what Auto EQ did with the low end). Picked the 'flat' Auto EQ curve, and this is the end result...everything from 50-315 was boosted 3dB. Not as bad as I remember, but still not ideal.
Attachments
IMG_20190201_153722612.jpg
Built:
4 Jack 112L- 3012HO, melded array
17.5 wide AutoTuba with Infinity 860w
6 Wedgehorn W6 w/ Panel Mount Piezos
2 T48 Slims (15" wide) with 3012LF
4 T48 Fattys (32" wide) with 3015LF

Post Reply