Question about Onkyo 7.1 receiver

Helpful hints on how to build 'em, and where to get the stuff you need.
Post Reply
Message
Author
himhimself
Posts: 165
Joined: Fri Nov 13, 2015 9:34 pm
Location: Bloomington IN

Question about Onkyo 7.1 receiver

#1 Post by himhimself » Sat Nov 24, 2018 11:25 am

Recently while watching a movie with the kids, something sounded strange. Finally realized the rear surround speakers are on full blast and not responding to the volume knob. If everything is turned up load, no problem, but if watching at low volume you hear all this ambient stuff coming from behind you. If I turn on the B speakers (which are in the adjacent room) it uses the same amp and therefore downgrades from 7.1 to 5.1, effectively shutting up those speakers. I've googled the issue unsuccessfully. Any ideas on what may be going on? Thanks for the help!
2xT30 (20", 3012lf)

User avatar
Tom Smit
Posts: 6595
Joined: Sat Jan 05, 2008 1:24 pm
Location: Sarnia, Ont. Canada

Re: Question about Onkyo 7.1 receiver

#2 Post by Tom Smit » Sat Nov 24, 2018 11:33 pm

What model of receiver?
TomS

himhimself
Posts: 165
Joined: Fri Nov 13, 2015 9:34 pm
Location: Bloomington IN

Re: Question about Onkyo 7.1 receiver

#3 Post by himhimself » Sun Nov 25, 2018 8:14 am

It's an HT-R550. Nothing fancy but has worked well for music and movies . Got it from Crutchfield probably about 10 years ago.
2xT30 (20", 3012lf)

User avatar
Tom Smit
Posts: 6595
Joined: Sat Jan 05, 2008 1:24 pm
Location: Sarnia, Ont. Canada

Re: Question about Onkyo 7.1 receiver

#4 Post by Tom Smit » Mon Nov 26, 2018 12:08 am

First question: is this occuring regardless of input?

Second: are the speakers connected properly on the receiver? (I know, dumb question, but...)

Third: when setup with mic was performed, where the B speakers on instead of the A speakers?
TomS

Post Reply