Low output

Get the lowdown on the down low.
Post Reply
Message
Author
User avatar
DJStubbs
Posts: 162
Joined: Tue Oct 04, 2016 3:51 pm

Low output

#1 Post by DJStubbs » Mon Jun 18, 2018 12:48 pm

I have 1 tuba that Is not acting right. Low output it’s sealed and I opened it up its seated completely and the woofers is getting signal and moving. Any ideas?
18x Tuba 60 - Dual 12" LAB
4x Renkus Heinz ST6
5x DR280 - Melded 22 piezo array
1x Lab Gruppen PLM10000Q
2x QSC PLD4.5
2x QSC PLD4.3


https://ibb.co/e0Uazv
https://ibb.co/bUxmJQ

Klarity Audio & Lighting
https://www.facebook.com/KlarityAudio/

Rich4349
Posts: 629
Joined: Wed Jul 30, 2008 10:18 am
Location: Kankakee, IL

Re: Low output

#2 Post by Rich4349 » Mon Jun 18, 2018 5:25 pm

Are you running it singly, or with other tubas?

Was it running correctly before and stopped, or is this a new build?
2 DR250s, 2 27" Lab15 T-60s, 2 30" Neo Titan 39s, 1 Autotuba...and looking for more!

88h88
Posts: 1564
Joined: Mon Jul 04, 2011 10:20 am
Location: Coventry, UK

Re: Low output

#3 Post by 88h88 » Tue Jun 19, 2018 3:01 am

I had this issue, it was to do with my input setting on the DCX2496. I had 2 T60s running through one amp, one per channel. Each channel had a separate input from the DCX, it took me a while to figure out (after I'd opened it up and checked like you did) that I'd summed the sub output and it was only going to one of the DCX outputs, this of course meant that channel 1 was getting all the bass input, channel 2 was getting virtually none. Once I'd told the DCX to output properly we were back in business.

Hopefully yours is as simple to fix!
4xOT12s, 2xT39s@22", TTLS@18", 2xT60@18"

CoronaOperator
Posts: 1484
Joined: Wed Mar 25, 2009 7:07 pm
Location: Medicine Hat, Alberta, Canada

Re: Low output

#4 Post by CoronaOperator » Tue Jun 19, 2018 3:04 am

Check the drivers polarity, hook up a 9 volt battery, both cones should move the same direction.
Built:
17" width 10" driver Autotuba
2 x 29" width dual Lab12 Tuba60
6 x DR250 2510/asd1001
In progress:
2 x DR250 2510/asd1001
For best results, point the loud end of the array towards the audience

User avatar
DJStubbs
Posts: 162
Joined: Tue Oct 04, 2016 3:51 pm

Re: Low output

#5 Post by DJStubbs » Tue Jun 19, 2018 3:19 am

Pretty certain that the polarity is right and signal should be good. I am running it off of another tuba and the one it is linked to is getting decent signal it seems and feels like the output is good.
18x Tuba 60 - Dual 12" LAB
4x Renkus Heinz ST6
5x DR280 - Melded 22 piezo array
1x Lab Gruppen PLM10000Q
2x QSC PLD4.5
2x QSC PLD4.3


https://ibb.co/e0Uazv
https://ibb.co/bUxmJQ

Klarity Audio & Lighting
https://www.facebook.com/KlarityAudio/

User avatar
Jason Stromberg
Posts: 172
Joined: Sat Aug 17, 2013 7:18 am
Location: Chicago burbs USA
Contact:

Re: Low output

#6 Post by Jason Stromberg » Tue Jun 19, 2018 5:33 am

Swap the drivers and see if the problem follows.

User avatar
Bill Fitzmaurice
Site Admin
Posts: 26415
Joined: Tue May 02, 2006 5:59 pm

Re: Low output

#7 Post by Bill Fitzmaurice » Tue Jun 19, 2018 6:38 am

DJStubbs wrote:
Tue Jun 19, 2018 3:19 am
Pretty certain that the polarity is right and signal should be good.
Pretty certain isn't good enough.

User avatar
Tom Smit
Posts: 6591
Joined: Sat Jan 05, 2008 1:24 pm
Location: Sarnia, Ont. Canada

Re: Low output

#8 Post by Tom Smit » Tue Jun 19, 2018 9:25 am

Is the same speaker cable used when trying a different cab on the same amp channel?
TomS

Rich4349
Posts: 629
Joined: Wed Jul 30, 2008 10:18 am
Location: Kankakee, IL

Re: Low output

#9 Post by Rich4349 » Tue Jun 19, 2018 10:51 am

Also, run the known good one by itself for a benchmark of how much bass one tuba alone should make, then run the questionable one by itself to isolate a wiring or cabling issue.
2 DR250s, 2 27" Lab15 T-60s, 2 30" Neo Titan 39s, 1 Autotuba...and looking for more!

Grant Bunter
Posts: 5933
Joined: Mon Nov 28, 2011 11:12 am
Location: Ilfracombe Queensland Australia
Contact:

Re: Low output

#10 Post by Grant Bunter » Tue Jun 19, 2018 3:43 pm

Are you linking a dual 4 ohm driver cab and a dual 8 ohm cab together?
Have you measured the DC resistance of each cab?

I think it's been said in the past, have you measured output of each cab?
Or are you just guessing?
Built:
DR 250: x 2 (melded array) with March 2012 plans.
T39's: 4 x 20" BP102 , 2 x 28" 3012lf.
WH8: x 3 with melded array.
Bunter's Audio and Lighting "like"s would be most appreciated...

CoronaOperator
Posts: 1484
Joined: Wed Mar 25, 2009 7:07 pm
Location: Medicine Hat, Alberta, Canada

Re: Low output

#11 Post by CoronaOperator » Wed Jun 20, 2018 3:36 am

Grant Bunter wrote:
Tue Jun 19, 2018 3:43 pm
Are you linking a dual 4 ohm driver cab and a dual 8 ohm cab together?
Have you measured the DC resistance of each cab?

I think it's been said in the past, have you measured output of each cab?
Or are you just guessing?
If you are going to go there then I would measure the DC resistance of each driver, maybe there is a LabC (4 ohm) and a Lab (6 ohm) in the same cab.

Also check for leaks, everywhere.
Built:
17" width 10" driver Autotuba
2 x 29" width dual Lab12 Tuba60
6 x DR250 2510/asd1001
In progress:
2 x DR250 2510/asd1001
For best results, point the loud end of the array towards the audience

Post Reply